« 今日も半額鍋 | トップページ | スモークターキー »

2004.11.11

jcoverageエラー

Mavenからjcoverageプラグインを使おうとしたらエラー。

jcoverage 1.0.5 copyright (c)2003 jcoverage ltd. http://jcoverage.com/
jcoverage is licensed under the GNU General Public License
jcoverage comes with ABSOLUTELY NO WARRANTY
instrumenting 2501 classes to C:\eclipse\workspace\projectXXX\target\jcoverage\classes

jcoverage:on:
[instrument] [ERROR] java.io.IOException: CreateProcess: (略)

調べたらどうやらクラスが多すぎることが原因らしい。

Instrumentation fails with many files

クラスが多すぎると、パラメーターが長くなり、
コマンドラインの最大長を超えてしまうらしい。
パッチをあてる気力も無い。
Linuxで動かそうかな。

|

« 今日も半額鍋 | トップページ | スモークターキー »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/19919/1927754

この記事へのトラックバック一覧です: jcoverageエラー:

« 今日も半額鍋 | トップページ | スモークターキー »